View Issue Details

IDProjectCategoryView StatusLast Update
0000230file[All Projects] Generalpublic2021-02-05 22:29
ReporterpolluksAssigned Tochristos 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformPowerBook5,8OSMorphOSOS Version3.15
Product Version5.39 
Target VersionFixed in Version5.40 
Summary0000230: INI: extra CR
Descriptionextra CR of a DOS INI file is not suppressed
Steps To Reproduce> file dict.ini
dict.ini: Generic INItialization configuration [LocaleInfo]\015
TagsNo tags attached.

Activities

polluks

2021-01-22 14:30

reporter  

dict.ini (79 bytes)

christos

2021-02-05 22:17

manager   ~0003541

Can you change the magic from "regex" to "regex/T" and see if that works?

christos

2021-02-05 22:29

manager   ~0003542

Since you supplied an example, you also get a fix :-)

Issue History

Date Modified Username Field Change
2021-01-22 14:30 polluks New Issue
2021-01-22 14:30 polluks File Added: dict.ini
2021-02-05 22:17 christos Assigned To => christos
2021-02-05 22:17 christos Status new => assigned
2021-02-05 22:17 christos Status assigned => feedback
2021-02-05 22:17 christos Note Added: 0003541
2021-02-05 22:29 christos Status feedback => resolved
2021-02-05 22:29 christos Resolution open => fixed
2021-02-05 22:29 christos Fixed in Version => 5.40
2021-02-05 22:29 christos Note Added: 0003542