View Issue Details

IDProjectCategoryView StatusLast Update
0000035file[All Projects] Generalpublic2018-12-10 21:14
ReporteranonymousAssigned Tochristos 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.34 
Target VersionFixed in VersionHEAD 
Summary0000035: Video files detected as image/x-tga
DescriptionSome MPEG-1/2 Video (mpgv) files are detected as image/x-tga instead of video/mpeg.
TagsNo tags attached.
Attach Tags

Activities

anonymous

2018-08-29 13:35

reporter  

arthurDVDNTSCHiQ.vob (1,429,504 bytes)

christos

2018-10-01 19:18

manager   ~0000083

Can't reproduce with HEAD version.

christos

2018-12-10 21:14

manager   ~0000109

Feedback timeout.

Issue History

Date Modified Username Field Change
2018-08-29 13:35 anonymous New Issue
2018-08-29 13:35 anonymous File Added: arthurDVDNTSCHiQ.vob
2018-10-01 19:18 christos Assigned To => christos
2018-10-01 19:18 christos Status new => assigned
2018-10-01 19:18 christos Status assigned => feedback
2018-10-01 19:18 christos Note Added: 0000083
2018-12-10 21:14 christos Status feedback => resolved
2018-12-10 21:14 christos Resolution open => fixed
2018-12-10 21:14 christos Fixed in Version => HEAD
2018-12-10 21:14 christos Note Added: 0000109