View Issue Details

IDProjectCategoryView StatusLast Update
0000303file[All Projects] Generalpublic2021-12-06 19:33
ReporterpolluksAssigned Tochristos 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPowerBook5,8OSMorphOSOS Version3.15
Product Version5.39 
Target VersionFixed in VersionHEAD 
Summary0000303: False positive PCP
DescriptionBecause it's a 3DS...
Steps To Reproduce> file *
ball.3ds: 3D Studio model
myAdder.3DS: 3D Studio model
myAnaconda.3ds: 3D Studio model
myCoriolis.3DS: 3D Studio model
myMissile.3DS: PCP memory mapped values (V.512)
myThargoid.3ds: 3D Studio model
TagsNo tags attached.

Activities

polluks

2021-12-05 15:15

reporter  

myMissile.3DS (1,366 bytes)

polluks

2021-12-06 12:22

reporter   ~0003679

5.41 says "PCP memory mapped values (V.131072)" because of sgi vs cad

christos

2021-12-06 19:33

manager   ~0003680

bumped strength

Issue History

Date Modified Username Field Change
2021-12-05 15:15 polluks New Issue
2021-12-05 15:15 polluks File Added: myMissile.3DS
2021-12-06 12:22 polluks Note Added: 0003679
2021-12-06 19:33 christos Assigned To => christos
2021-12-06 19:33 christos Status new => assigned
2021-12-06 19:33 christos Status assigned => resolved
2021-12-06 19:33 christos Resolution open => fixed
2021-12-06 19:33 christos Fixed in Version => HEAD
2021-12-06 19:33 christos Note Added: 0003680