View Issue Details

IDProjectCategoryView StatusLast Update
0000072file[All Projects] Generalpublic2019-04-07 18:26
ReportertduffyAssigned Tochristos 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.36 
Target VersionFixed in VersionHEAD 
Summary0000072: magic/Magdir/apple reports as data (instead of ASCII)
Description$ file magic/Magdir/apple
magic/Magdir/apple: data

Looks like there are some bogus bytes on line 91:

#:apple pdosp^Zøÿ
TagsNo tags attached.

Activities

christos

2019-04-07 18:26

manager   ~0003236

Fixed, thanks!

Issue History

Date Modified Username Field Change
2019-03-20 01:54 tduffy New Issue
2019-04-07 18:26 christos Assigned To => christos
2019-04-07 18:26 christos Status new => assigned
2019-04-07 18:26 christos Status assigned => resolved
2019-04-07 18:26 christos Resolution open => fixed
2019-04-07 18:26 christos Fixed in Version => HEAD
2019-04-07 18:26 christos Note Added: 0003236