View Issue Details

IDProjectCategoryView StatusLast Update
0000201file[All Projects] Generalpublic2020-10-11 20:14
ReporterferivozAssigned Tochristos 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.39 
Target VersionFixed in Version5.40 
Summary0000201: Typo in manual page
Descriptioncompatibility instead of compatilibity
---
 doc/file.man | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/doc/file.man b/doc/file.man
index afba71e..c90e3ac 100644
--- a/doc/file.man
+++ b/doc/file.man
@@ -236,7 +236,7 @@ Like
 but ignore tests that
 .Nm
 does not know about.
-This is intended for compatilibity with older versions of
+This is intended for compatibility with older versions of
 .Nm .
 .It Fl Fl extension
 Print a slash-separated list of valid extensions for the file type found.
--
2.28.0
TagsNo tags attached.

Activities

christos

2020-10-11 20:14

manager   ~0003490

Fixed, thanks!

Issue History

Date Modified Username Field Change
2020-10-04 11:50 ferivoz New Issue
2020-10-11 20:14 christos Assigned To => christos
2020-10-11 20:14 christos Status new => assigned
2020-10-11 20:14 christos Status assigned => resolved
2020-10-11 20:14 christos Resolution open => fixed
2020-10-11 20:14 christos Fixed in Version => 5.40
2020-10-11 20:14 christos Note Added: 0003490